Dear community,

WARNING – Before updating your i-MSCP installation, don’t forget to read the errata file WARNING

We are pleasure to announce the immediate availability of i-MSCP version 1.3.16 which is a maintenance release for the 1.3.x Serie.

Due to a security hole found in version 1.3.15, you’re greatly encouraged to upgrade as soon as possible.

This new version addresses the following issues:

INSTALLER

  • Fixed: Default value for the `DATABASE_USER_HOST’ parameter cannot be a local host when using SQL remote server
  • Fixed: iMSCP::Dialog::InputValidation::isNotEmpty() validation method always return true, causing unexpected results
  • Fixed: iMSCP::Dialog::InputValidation::isValidPassword() validation method always return true, causing security hole

PACKAGES

  • Review: Configuration files are no longer lazy-loaded

SERVERS

  • Fixed: Could not create SQL user (SQL remote server impl.)
  • Review: Configuration files are no longer lazy-loaded

Legend

  • New features or minor changes/bugfixes
  • Major changes or important bug/security fixes

DOWNLOAD

You can download this new version at:

Thank you for choosing i-MSCP.
Source: i-MSCP release