Dear community,

For all people that use i-MSCP on an i386 (i686) architecture, you must be aware that there is currently a critical issue in latest PHP packages from Ond?ej Surý repository that prevents their upgrade.

Till the bug is fixed, you *MUST* not try to upgrade your server to the latest i-MSCP version, nor try to upgrade your distribution packages. If you do so, you’ll have dependency problem on the libssl package and the upgrade will fails

Note that this problem doesn’t affect amd64 architecture.

See also: github.com/oerdnj/deb.sury.org/issues/645
Source: i-MSCP release